domingo, 10 de octubre de 2010

PDF culpable

adobe_update  Es la primera vez que leo que la culpa es del formato. Ahora resulta que los formatos son los inseguros. No conozco nada más inseguro que el html, y nadie le echa la culpa, todo el mundo apunta a los navegadores.

La noticia es consecuencia de las vulnerabilidades que se han reportado en las últimas semanas, Adobe ha tenido muchas críticas y ha tenido que cambiar las fechas de las actualizaciones. Lo que me llama la atención es que las críticas se han enfocado en el formato y no en los programas que leen y escriben, cuanto menos curioso.

Tendríamos que tener un poco más de cuidado con los programas que autorizamos y en el uso que les demos. Las respuestas no están en dejar de usar, sino en aprender a usar. Una vez más la formación es clave para aprovechar una tecnología.

No hay comentarios:

Publicar un comentario en la entrada